I bloggen hittar du nyheter från Plucera Webbyrå

Inte heller Google gillar Internet Explorer

2 februari 2010

Vi skrev i förra veckan [intlink id=”internet-explorer” type=”post”]en bloggpost[/intlink] om hur vi ser på Internet Explorer. I går fick vi ett e-mail från Google där de meddelar att deras Apps-tjänster, inte längre kommer stödja Internet Explorer version 6.

Det är alltså hög tid att överge denna webbläsare till förmån för någon annan!

Vi kan till sist även tipsa om Jonks WP-plugin som visar ett meddelande för de som använder just Internet Explorer 6 eller tidigare. Det finns även några andra WP-plugins som på olika sätt framför samma meddelande, t.ex. IE Warning, Upgrade IE eller Shockingly Big IE6 Warning.

Vi har också gjort vår egen som ser ut så här:

 

IE Warning